Partial failure in joining meetings in US (West) and London Regions
Incident Report for Dyte
Postmortem

Postmortem: VPN Tunnel Disruption Between AWS and GCP

Incident Summary: On September 20, 2024, from 2:47 PM to 3:07 PM UTC, we experienced a disruption in our media infrastructure due to a VPN tunnel outage between AWS and GCP. This outage affected communication between our AWS and GCP-hosted regions, causing media services on GCP to become non-functional.

Impact: During this period, media services hosted in GCP were non-functional, leading to failure in joining meetings on the US (West) and London regions.

Resolution: The VPN connection was restored and services resumed the normal operation.

Next Steps: We will enhance VPN resiliency and monitoring to prevent future occurrences.

Posted Sep 20, 2024 - 22:56 IST

Resolved
This incident has been resolved. Will update the incident details in the postmartem.
Posted Sep 20, 2024 - 20:52 IST
Investigating
We are currently investigating the issue.
Posted Sep 20, 2024 - 20:43 IST
This incident affected: Media (US Region, Singapore Region, Frankfurt Region, Other Regions).