The incident has been resolved. We apologize for any inconvenience this may have caused. Rest assured, we are conducting a thorough analysis, and the Root Cause Analysis (RCA) will be shared soon.
Posted Sep 04, 2024 - 20:20 IST
Monitoring
The issue seems to be resolved for now. We are still verifying the system.
Posted Sep 04, 2024 - 19:39 IST
Update
We are continuing to investigate this issue.
Posted Sep 04, 2024 - 19:35 IST
Investigating
We are currently investigating this issue.
Posted Sep 04, 2024 - 19:27 IST
This incident affected: Media (India Region) and Recordings.