Service Interruption: Recording Start failures
Incident Report for Dyte
Resolved
Date and Time: 5th Aug 07:31 UTC to 07:50 UTC

Affected Service: Recording

Issue: We attempted to update the allocation of recording workers between our cloud service providers, aiming to transition all recordings to a single provider. The request failed due to an incorrect configuration setting. Alerts were triggered, and attempts to revert to a previous configuration also failed. Eventually, the setting was reverted to the original allocation, which took effect successfully.

Root Cause: The failure occurred due to an incorrect configuration setting during the update process, leading to subsequent attempts to revert to previous settings failing as well.

Resolution: The setting was successfully reverted to the original configuration, and the change took effect. Affected Recordings have been retriggered, but approximately 20 recordings might have been lost as they were shorter meetings.

Impact: Recordings were impacted during this time period, with around 20 shorter meetings potentially lost.
Posted Aug 05, 2024 - 13:00 IST